<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Police: Drunk man crashes stolen vehicle with 2 kids inside into police car | WKRN News 2</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wkrn.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wkrn.com&amp;id=77997908&amp;t=1491143743&amp;back=http%3A%2F%2Fwkrn.com%2F2017%2F04%2F02%2Fpolice-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwkrn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WKRN.com &raquo; Feed" href="http://wkrn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRN.com &raquo; Comments Feed" href="http://wkrn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRN.com &raquo; Police: Drunk man crashes stolen vehicle with 2 kids inside into police car Comments Feed" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="w5PR-zQbou2bedXTKa1vvHn97EDZEmqB8HHXAx_AZzU">
<meta name="google-site-verification" content="1qqZvO4UXXg950j1parOVEc8Yr63o8DwjCRYnq7RNY8">
<meta name="apple-itunes-app" content="app-id=523213092">
<meta name="google-play-app" content="app-id=com.mediageneral.wkrn">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="google-site-verification" content="G2WXEm6QW1PkffhJXpGnD-Yn9z2aSfnZHNVXc1bnnRo">

<meta name='description' content='According to an arrest warrant, 29-year-old Antwone Brady crashed into the police cruiser near Dickerson Pike and Briley Parkway.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1490904422h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwkrn.files.wordpress.com/2016/11/web-bkg-v3-2560-x11361.png?w=1000&h=1136&crop=1 ), url( https://mgtvwkrn.files.wordpress.com/2016/11/color-repeater-1x600-v3.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwkrn.files.wordpress.com/2016/11/web-bkg-v3-2560-x11361.png ), url( https://mgtvwkrn.files.wordpress.com/2016/11/color-repeater-1x600-v3.png );} body .site-header .site-header-container{background-image: url( https://mgtvwkrn.files.wordpress.com/2016/11/web-bkg-v3-2560-x11361.png ), url( https://mgtvwkrn.files.wordpress.com/2016/11/color-repeater-1x600-v3.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #001642; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8RvyWpNK2kzmoz9vh0KOpQ9hJwL94TAPDovxUIxyJMbeaJUFOZ0o2AKjQ2pYv7Q3qvu4L9GQRyLR0tSVsHdGVPdUmsYWKghQWt9xS1pFLXXadCIdZHfe8tS8Qm5/UayDj+SxZCDQuyBWAbkpXDNl2N/OrTpzt3jCWHBd2w=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjt0KwjAMRl/IrnPsZhfis3Rt3FLXH5t0Q5/eDhQUhyIEAsn5TiKXKNDrKRsgaUtdMqTro1WWdvIbIBwOSTFUDv0T1sEzeF5ZF3qcQGSCpIYyK6JT2OBiIHZAVKCN7ftL6GeE5SdmgaPSZ5GA8PZh5RHKPTljlBN64cCgksSKUa+qGbwJqeqzN9O/2RGUgZfs0R32bVd3dds2jb0DqOSIhg=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwkrn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/" />
<link rel='shortlink' href='http://wkrn.tv/2opEgCo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwkrn.com%2F2017%2F04%2F02%2Fpolice-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwkrn.com%2F2017%2F04%2F02%2Fpolice-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police: Drunk man crashes stolen vehicle with 2 kids inside into police car" />
<meta property="og:url" content="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/" />
<meta property="og:description" content="According to an arrest warrant, 29-year-old Antwone Brady crashed into the police cruiser near Dickerson Pike and Briley Parkway." />
<meta property="article:published_time" content="2017-04-02T13:20:12+00:00" />
<meta property="article:modified_time" content="2017-04-02T13:20:12+00:00" />
<meta property="og:site_name" content="WKRN.com" />
<meta property="og:image" content="https://mgtvwkrn.files.wordpress.com/2015/11/still1105_00002.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wkrn" />
<meta name="twitter:image:src" content="https://mgtvwkrn.files.wordpress.com/2015/11/still1105_00002.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WKRN" />
<meta property="article:publisher" content="https://www.facebook.com/wkrntv" />
<meta name="twitter:title" content="Police: Drunk man crashes stolen vehicle with 2 kids inside into police car" />
<meta name="twitter:description" content="According to an arrest warrant, 29-year-old Antwone Brady crashed into the police cruiser near Dickerson Pike and Briley Parkway." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/90919f996ff323fc31b4cb1f4b7e825e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/90919f996ff323fc31b4cb1f4b7e825e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/90919f996ff323fc31b4cb1f4b7e825e?s=114" />
<link rel='openid.server' href='http://mgtvwkrn.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwkrn.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wkrn.com/osd.xml" title="WKRN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="121386074555790" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WKRN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Nashville&#039;s News 2" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wkrn.com/feed/;icon-uri=http://1.gravatar.com/blavatar/90919f996ff323fc31b4cb1f4b7e825e?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>

<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-397129 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRLRH3D"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-PRLRH3D");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-menu" class="menu"><li class="menu-item"><a href="http://wkrn.com/" rel="home">Home</a></li><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-145"><a href="http://wkrn.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://wkrn.com/category/news/local/">Local</a></li>
	<li id="menu-item-11905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11905"><a href="http://wkrn.com/category/news/tennessee/">Tennessee</a></li>
	<li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="http://wkrn.com/category/news/crimetracker/">CrimeTracker</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://wkrn.com/category/news/positively-tennessee/">Positively Tennessee</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-147"><a href="http://wkrn.com/category/news/national/">National</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wkrn.com/category/news/international/">International</a></li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://wkrn.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-55286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55286"><a href="http://musiccitytv.com/">Music City TV</a></li>
	<li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"><a href="http://wkrn.com/as-seen-on-2/">As Seen On 2</a></li>
	<li id="menu-item-63160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63160"><a href="http://wkrn.com/category/politics/">Politics</a></li>
	<li id="menu-item-5201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5201"><a href="http://wkrn.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-385563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385563"><a href="http://wkrn.com/category/heroin-at-home/">Heroin at Home</a></li>
	<li id="menu-item-354690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354690"><a href="http://wkrn.com/category/nashville-2017/">Nashville 2017</a></li>
	<li id="menu-item-358720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358720"><a href="http://wkrn.com/category/tennessees-opioid-crisis/">Tennessee’s Opioid Crisis</a></li>
	<li id="menu-item-377048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377048"><a href="http://wkrn.com/category/news-2-stormtracker-family-safety-day/">News 2 StormTracker Family Safety Day</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://wkrn.com/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211"><a href="http://wkrn.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417"><a href="http://wkrn.com/live/">Live</a></li>
	<li id="menu-item-1927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1927"><a href="/tag/take-2">Take 2</a></li>
	<li id="menu-item-23864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23864"><a href="http://wkrn.com/bitesizetv/">Hollywood Today Live</a></li>
</ul>
</li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212"><a href="http://wkrn.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wkrn.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="http://wkrn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="http://wkrn.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="http://wkrn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-24277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24277"><a href="http://wkrn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://wkrn.com/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-9133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9133"><a href="http://wkrn.com/weather/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-377049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377049"><a href="http://wkrn.com/category/news-2-stormtracker-family-safety-day/">News 2 StormTracker Family Safety Day</a></li>
	<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1636"><a href="http://wkrn.com/weather/fishermans-forecast/">Fisherman&#8217;s Forecast</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://wkrn.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wkrn.com/weather/satrad/">SatRad</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href="http://wkrn.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://wkrn.com/category/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="http://wkrn.com/category/sports/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-33258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33258"><a href="http://wkrn.com/category/sports/nashville-sounds/">Nashville Sounds</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="http://wkrn.com/category/sports/joe-biddle/">Joe Biddle</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="http://wkrn.com/category/sports/college/">College</a></li>
	<li id="menu-item-9129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9129"><a href="http://wkrn.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-9175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9175"><a href="http://wkrn.com/category/sports/high-school/prep-blitz/">Prep Blitz</a></li>
	<li id="menu-item-358144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358144"><a href="http://wkrn.com/category/the-big-game-tailgate/">The Big Game Tailgate</a></li>
</ul>
</li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://wkrn.wmpsites.com/wkrn-perfect-health/">Perfect Health</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://wkrn.wmpsites.com/wkrn-perfect-home/">Perfect Home</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://wkrn.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1779"><a href="http://wkrn.com/category/lottery/">Lottery</a></li>
	<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://wkrn.com/category/station/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-1768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1768"><a href="http://wkrn.com/category/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-216023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216023"><a href="http://wkrn.com/category/this-week-with-bob-mueller/">This Week with Bob Mueller</a></li>
	<li id="menu-item-229915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229915"><a href="http://wkrn.com/category/dining-dash-with-neil-orne/">Neil&#8217;s Dining Dash</a></li>
	<li id="menu-item-326565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326565"><a href="http://wkrn.com/category/news-2-stormtracker-shoutout/">News 2 StormTracker Shoutout</a></li>
	<li id="menu-item-55287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55287"><a href="http://musiccitytv.com/">Music City TV</a></li>
	<li id="menu-item-253962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253962"><a href="http://wkrn.com/metv/">MeTV</a></li>
	<li id="menu-item-340791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340791"><a href="http://wkrn.com/category/station/soldier-greetings/">Soldier Greetings</a></li>
</ul>
</li>
<li id="menu-item-194127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194127"><a href="http://wkrn.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://wkrn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="http://wkrn.com/meet-our-team/">Meet Our Team</a></li>
	<li id="menu-item-11856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11856"><a href="http://wkrn.com/apps/">News 2 Apps</a></li>
	<li id="menu-item-33834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33834"><a href="http://wkrn.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1767"><a href="http://wkrn.com/school-closing-text-alerts/">School Closing Text Alerts</a></li>
	<li id="menu-item-6202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6202"><a href="http://wkrn.com/ireport2/">iReport 2</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wkrn.com/television-schedule/">Television Schedule</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="http://wkrn.com/category/contests/">Contests</a></li>
	<li id="menu-item-299193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299193"><a href="http://wkrn.com/this-weeks-deals/">This Weeks Deals</a></li>
	<li id="menu-item-1228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1228"><a href="http://wkrn.com/history/">Our History</a></li>
	<li id="menu-item-1227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1227"><a href="http://wkrn.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-5797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5797"><a href="http://wkrn.com/category/employment/">Jobs at WKRN</a></li>
	<li id="menu-item-20896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20896"><a href="http://wkrn.com/distribution-partners/">Distribution Partners</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wkrn.com/" rel="home">
			<img src="https://mgtvwkrn.files.wordpress.com/2016/10/website-header-300x60.png" alt="WKRN.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wkrn.com/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">52&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 78&deg; F</li>
						<li>Lo: 61&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a href="/category/weather">Today&#8217;s Weather</a></li>
<li id="menu-item-79806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79806"><a href="/weather/radar">Radar</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="/weather/forecast">Forecast</a></li>
<li id="menu-item-5209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5209"><a href="http://wkrn.com/closings-delays/">Closings</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wkrn.com/" rel="home" class="home-link">Home</a>
															<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-145"><a href="http://wkrn.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-376"><a href="http://wkrn.com/category/news/local/">Local</a></li>
	<li id="menu-item-11905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11905"><a href="http://wkrn.com/category/news/tennessee/">Tennessee</a></li>
	<li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305188"><a href="http://wkrn.com/category/news/crimetracker/">CrimeTracker</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://wkrn.com/category/news/positively-tennessee/">Positively Tennessee</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wkrn.com/category/news/national/">National</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wkrn.com/category/news/international/">International</a></li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://wkrn.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-55286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55286"><a href="http://musiccitytv.com/">Music City TV</a></li>
	<li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"><a href="http://wkrn.com/as-seen-on-2/">As Seen On 2</a></li>
	<li id="menu-item-63160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63160"><a href="http://wkrn.com/category/politics/">Politics</a></li>
	<li id="menu-item-5201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5201"><a href="http://wkrn.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-385563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385563"><a href="http://wkrn.com/category/heroin-at-home/">Heroin at Home</a></li>
	<li id="menu-item-354690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354690"><a href="http://wkrn.com/category/nashville-2017/">Nashville 2017</a></li>
	<li id="menu-item-358720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358720"><a href="http://wkrn.com/category/tennessees-opioid-crisis/">Tennessee’s Opioid Crisis</a></li>
	<li id="menu-item-377048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377048"><a href="http://wkrn.com/category/news-2-stormtracker-family-safety-day/">News 2 StormTracker Family Safety Day</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://wkrn.com/category/photo-galleries/">Photo Galleries</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wkrn.com/tag/mary-catherine-elizabeth-thomas/" rel="tag">AMBER Alert for Elizabeth Thomas</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-397143" class="media-object  post-397143 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-georgia tag-melanie-bullard">
				<figure class="entry-thumbnail">
		<a href="http://wkrn.com/2017/04/02/kindergarten-teacher-arrested-after-gun-found-in-classroom/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwkrn.files.wordpress.com/2017/04/melanie-bullard.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwkrn.files.wordpress.com/2017/04/melanie-bullard.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwkrn.files.wordpress.com/2017/04/melanie-bullard.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="397144" data-permalink="http://wkrn.com/2017/04/02/kindergarten-teacher-arrested-after-gun-found-in-classroom/melanie-bullard/" data-orig-file="https://mgtvwkrn.files.wordpress.com/2017/04/melanie-bullard.jpg" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Melanie Bullard" data-image-description="" data-medium-file="https://mgtvwkrn.files.wordpress.com/2017/04/melanie-bullard.jpg?w=300" data-large-file="https://mgtvwkrn.files.wordpress.com/2017/04/melanie-bullard.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkrn.com/2017/04/02/kindergarten-teacher-arrested-after-gun-found-in-classroom/"  rel="bookmark">Kindergarten teacher arrested after gun found in classroom</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-02T09:23:53+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Authorities say the gun was found after an employee at Shelton Elementary in Dallas alerted administrators about noon Thursday that 39-year-&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-397141" class="media-object  post-397141 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-gilbert-baker tag-san-francisco">
				<figure class="entry-thumbnail">
		<a href="http://wkrn.com/2017/04/02/creator-of-rainbow-flag-a-symbol-of-gay-rights-dies-at-65/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0048.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Gilbert Baker Rainbow Flag, Gay Rights" srcset="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0048.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0048.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="396917" data-permalink="http://wkrn.com/?attachment_id=396917" data-orig-file="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0048.jpg" data-orig-size="512,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;ASSOCIATED PRESS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this Monday, March 17, 2014 file photo, artist Gilbert Baker, designer of the Rainbow Flag, is draped with the flag while protesting at the St. Patrick&#039;s Day parade in New York. Baker, creator of the flag that has become a widely recognized symbol of gay rights, has died at age 65. His death was reported Friday, March 31, 2017 to the New York City medical examiner\u2019s office. (AP Photo\/Mark Lennihan)&quot;,&quot;created_timestamp&quot;:&quot;1395048841&quot;,&quot;copyright&quot;:&quot;AP2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Gilbert Baker Rainbow Flag, Gay Rights&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gilbert Baker Rainbow Flag, Gay Rights" data-image-description="&lt;p&gt;FILE &#8211; In this Monday, March 17, 2014 file photo, artist Gilbert Baker, designer of the Rainbow Flag, is draped with the flag while protesting at the St. Patrick&#8217;s Day parade in New York. Baker, creator of the flag that has become a widely recognized symbol of gay rights, has died at age 65. His death was reported Friday, March 31, 2017 to the New York City medical examiner’s office. (AP Photo/Mark Lennihan)&lt;/p&gt;
" data-medium-file="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0048.jpg?w=300" data-large-file="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0048.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkrn.com/2017/04/02/creator-of-rainbow-flag-a-symbol-of-gay-rights-dies-at-65/"  rel="bookmark">Creator of rainbow flag, a symbol of gay rights, dies at 65</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-02T09:19:50+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Gilbert Baker was found dead Friday at his New York City home.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-397139" class="title-object post-397139 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-national category-news category-politics tag-nikki-haley tag-russia tag-united-nations">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrn.com/2017/04/02/us-ambassador-no-question-russia-meddled-in-election/" rel="bookmark">US ambassador: No question Russia meddled in election</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-02T09:15:17+00:00"
				data-standard-view="12m"
			>12 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-397133" class="title-object post-397133 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-weather tag-louisiana tag-texas">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrn.com/2017/04/02/texas-louisiana-brace-for-possible-flooding-and-tornadoes/" rel="bookmark">Texas, Louisiana brace for possible flooding and tornadoes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-02T08:31:10+00:00"
				data-standard-view="56m"
			>56 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-397129" class="title-object post-397129 post type-post status-publish format-standard has-post-thumbnail hentry category-crimetracker category-local category-news tag-antwone-brady tag-davidson-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/" rel="bookmark">Police: Drunk man crashes stolen vehicle with 2 kids inside into police car</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-02T08:20:12+00:00"
				data-standard-view="1h"
			>8:20 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211"><a href="http://wkrn.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417"><a href="http://wkrn.com/live/">Live</a></li>
	<li id="menu-item-1927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1927"><a href="/tag/take-2">Take 2</a></li>
	<li id="menu-item-23864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23864"><a href="http://wkrn.com/bitesizetv/">Hollywood Today Live</a></li>
</ul>
</li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-212"><a href="http://wkrn.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wkrn.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="http://wkrn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="http://wkrn.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="http://wkrn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-24277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24277"><a href="http://wkrn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://wkrn.com/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-9133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9133"><a href="http://wkrn.com/weather/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-377049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377049"><a href="http://wkrn.com/category/news-2-stormtracker-family-safety-day/">News 2 StormTracker Family Safety Day</a></li>
	<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1636"><a href="http://wkrn.com/weather/fishermans-forecast/">Fisherman&#8217;s Forecast</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://wkrn.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wkrn.com/weather/satrad/">SatRad</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wkrn.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">52&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">52&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">E 7</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">71%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">43&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:31 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:09 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Nashville Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/7-day-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wkrn.com/weather/lin_7day_90.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/day-planner/" style="margin:0;padding:0;border:none;"><img src="http://wx.wkrn.com/weather/lin_graph_90.jpg" border="0" width="90" height="50"></br>
Day Planner</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wkrn.com/weather/lin_dma_radar_90_1.jpg" width="90" height="50" border="0"></br>
Radar</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wkrn.com/weather/lin_midsouth_temps_90.jpg" border="0" width="90" height="50"></br>
Currently</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-210"><a href="http://wkrn.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://wkrn.com/category/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="http://wkrn.com/category/sports/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-33258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33258"><a href="http://wkrn.com/category/sports/nashville-sounds/">Nashville Sounds</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="http://wkrn.com/category/sports/joe-biddle/">Joe Biddle</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="http://wkrn.com/category/sports/college/">College</a></li>
	<li id="menu-item-9129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9129"><a href="http://wkrn.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-9175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9175"><a href="http://wkrn.com/category/sports/high-school/prep-blitz/">Prep Blitz</a></li>
	<li id="menu-item-358144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358144"><a href="http://wkrn.com/category/the-big-game-tailgate/">The Big Game Tailgate</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-397030" class="media-object  post-397030 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-joe-biddle category-sports tag-joe-biddle tag-ncaa-tournament tag-north-carolina">
				<figure class="entry-thumbnail">
		<a href="http://wkrn.com/2017/04/01/joe-biddle-faves-make-up-final-four/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0064.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0064.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0064.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="397029" data-permalink="http://wkrn.com/?attachment_id=397029" data-orig-file="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0064.jpg" data-orig-size="512,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;North Carolina forward Justin Jackson, left, shoots over Oregon&#039;s Dylan Ennis (31) and Kavell Bigby-Williams (35) during the first half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, April 1, 2017, in Glendale, Ariz. (AP Photo\/David J. Phillip)&quot;,&quot;created_timestamp&quot;:&quot;1491090395&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Final Four Oregon North Carolina Basketball&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Final Four Oregon North Carolina Basketball" data-image-description="&lt;p&gt;North Carolina forward Justin Jackson, left, shoots over Oregon&#8217;s Dylan Ennis (31) and Kavell Bigby-Williams (35) during the first half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, April 1, 2017, in Glendale, Ariz. (AP Photo/David J. Phillip)&lt;/p&gt;
" data-medium-file="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0064.jpg?w=300" data-large-file="https://mgtvwkrn.files.wordpress.com/2017/04/preview-v0064.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkrn.com/2017/04/01/joe-biddle-faves-make-up-final-four/"  rel="bookmark">JOE BIDDLE: Faves make up Final Four</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-01T22:52:28+00:00"
				data-standard-view=""
			>April 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Tar Heels are no stranger to the final game of college basketball seasons.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-396998" class="media-object  post-396998 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-joe-biddle category-sports tag-joe-biddle tag-south-carolina tag-south-carolina-gamecocks">
				<figure class="entry-thumbnail">
		<a href="http://wkrn.com/2017/04/01/joe-biddle-zags-escape/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwkrn.files.wordpress.com/2017/03/gamecocks.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwkrn.files.wordpress.com/2017/03/gamecocks.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwkrn.files.wordpress.com/2017/03/gamecocks.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="393398" data-permalink="http://wkrn.com/2017/03/26/joe-biddle-gamecocks-crow-last/gamecocks/" data-orig-file="https://mgtvwkrn.files.wordpress.com/2017/03/gamecocks.jpg" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gamecocks" data-image-description="" data-medium-file="https://mgtvwkrn.files.wordpress.com/2017/03/gamecocks.jpg?w=300" data-large-file="https://mgtvwkrn.files.wordpress.com/2017/03/gamecocks.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkrn.com/2017/04/01/joe-biddle-zags-escape/"  rel="bookmark">JOE BIDDLE: Zags escape</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-01T21:57:36+00:00"
				data-standard-view=""
			>April 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Give credit to South Carolina and Coach Frank Martin, a team that wasn’t supposed to get this far according to the experts.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-396966" class="title-object post-396966 post type-post status-publish format-standard has-post-thumbnail hentry category-nashville-predators category-sports tag-minnesota-wild">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrn.com/2017/04/01/predators-beat-wild-need-1-point-to-clinch-spot-in-playoffs/" rel="bookmark">Predators beat Wild, need 1 point to clinch spot in playoffs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-01T19:17:43+00:00"
				data-standard-view=""
			>April 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-396744" class="title-object post-396744 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-national category-news category-sports tag-mississippi-state-university tag-university-of-connecticut">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrn.com/2017/04/01/ring-that-cowbell-mississippi-st-shocks-uconn-in-final-four/" rel="bookmark">Ring that Cowbell! Mississippi St shocks UConn in Final Four</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-01T06:15:15+00:00"
				data-standard-view=""
			>April 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-396588" class="title-object post-396588 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-nashville-predators category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrn.com/2017/03/31/5-games-10-possible-points-for-nashville-predators/" rel="bookmark">5 games, 10 possible points for Nashville Predators</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-03-31T19:05:09+00:00"
				data-standard-view=""
			>March 31, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://wkrn.wmpsites.com/wkrn-perfect-health/">Perfect Health</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://wkrn.wmpsites.com/wkrn-perfect-home/">Perfect Home</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://wkrn.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1779"><a href="http://wkrn.com/category/lottery/">Lottery</a></li>
	<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://wkrn.com/category/station/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-1768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1768"><a href="http://wkrn.com/category/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-216023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216023"><a href="http://wkrn.com/category/this-week-with-bob-mueller/">This Week with Bob Mueller</a></li>
	<li id="menu-item-229915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229915"><a href="http://wkrn.com/category/dining-dash-with-neil-orne/">Neil&#8217;s Dining Dash</a></li>
	<li id="menu-item-326565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326565"><a href="http://wkrn.com/category/news-2-stormtracker-shoutout/">News 2 StormTracker Shoutout</a></li>
	<li id="menu-item-55287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55287"><a href="http://musiccitytv.com/">Music City TV</a></li>
	<li id="menu-item-253962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253962"><a href="http://wkrn.com/metv/">MeTV</a></li>
	<li id="menu-item-340791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340791"><a href="http://wkrn.com/category/station/soldier-greetings/">Soldier Greetings</a></li>
</ul>
</li>
<li id="menu-item-194127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194127"><a href="http://wkrn.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://wkrn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="http://wkrn.com/meet-our-team/">Meet Our Team</a></li>
	<li id="menu-item-11856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11856"><a href="http://wkrn.com/apps/">News 2 Apps</a></li>
	<li id="menu-item-33834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33834"><a href="http://wkrn.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1767"><a href="http://wkrn.com/school-closing-text-alerts/">School Closing Text Alerts</a></li>
	<li id="menu-item-6202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6202"><a href="http://wkrn.com/ireport2/">iReport 2</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wkrn.com/television-schedule/">Television Schedule</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="http://wkrn.com/category/contests/">Contests</a></li>
	<li id="menu-item-299193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299193"><a href="http://wkrn.com/this-weeks-deals/">This Weeks Deals</a></li>
	<li id="menu-item-1228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1228"><a href="http://wkrn.com/history/">Our History</a></li>
	<li id="menu-item-1227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1227"><a href="http://wkrn.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-5797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5797"><a href="http://wkrn.com/category/employment/">Jobs at WKRN</a></li>
	<li id="menu-item-20896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20896"><a href="http://wkrn.com/distribution-partners/">Distribution Partners</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wkrn.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wkrn.com/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">52&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 78&deg; F</li>
						<li>Lo: 61&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-397129" class="content-single post-397129 post type-post status-publish format-standard has-post-thumbnail hentry category-crimetracker category-local category-news tag-antwone-brady tag-davidson-county" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Police: Drunk man crashes stolen vehicle with 2 kids inside into police car</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WKRN web staff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-04-02T08:20:12+00:00">April 2, 2017, 8:20 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-397129" class="share-twitter sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-397129" class="share-google-plus-1 sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-397129" class="share-facebook sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-397129" class="share-pinterest sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="640" height="360" src="https://mgtvwkrn.files.wordpress.com/2015/11/still1105_00002.jpg?w=640" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwkrn.files.wordpress.com/2015/11/still1105_00002.jpg 640w, https://mgtvwkrn.files.wordpress.com/2015/11/still1105_00002.jpg?w=150 150w, https://mgtvwkrn.files.wordpress.com/2015/11/still1105_00002.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="231519" data-permalink="http://wkrn.com/2015/11/05/councilmember-shot-near-west-nashville-gas-station/still1105_00002/" data-orig-file="https://mgtvwkrn.files.wordpress.com/2015/11/still1105_00002.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crime scene, Metro police generic" data-image-description="" data-medium-file="https://mgtvwkrn.files.wordpress.com/2015/11/still1105_00002.jpg?w=300" data-large-file="https://mgtvwkrn.files.wordpress.com/2015/11/still1105_00002.jpg?w=640" />
					<figcaption>
				(Photo: WKRN)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>NASHVILLE, Tenn. (WKRN) – A man is accused of driving a stolen car while under the influence when he crashed into a Metro police vehicle with two small children in the car Saturday.</p>
<p>According to an arrest warrant, 29-year-old Antwone Brady crashed into the police cruiser near Dickerson Pike and Briley Parkway.</p>
<p>As officers removed Brady from the vehicle, they noticed he showed obvious signs of impairment and was unable to stand on his own, according to police.</p>
<p>Metro police said two children under the age of five were inside the vehicle at the time of the crash.</p>
<p>When officers ran the license plate through their database, the vehicle information came back as stolen.</p>
<p>According to an affidavit, witnesses told police Brady was involved in an earlier accident on Moorewood Drive, where he reportedly asked the witness to not call police.</p>
<p>Brady was booked into the Metro jail and charged with theft, child endangerment, driving under the influence, driving on a revoked license and leaving the scene of an accident. His bond was set at $45,000.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-397129" class="share-twitter sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-397129" class="share-facebook sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-397129" class="share-google-plus-1 sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-397129" class="share-pinterest sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-397129" class="share-linkedin sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wkrn.com/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wkrn.tv/2opEgCo" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wkrn.com/2017/04/02/police-kentucky-mother-admits-to-smothering-baby-to-death/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wkrn.com/2017/04/02/texas-louisiana-brace-for-possible-flooding-and-tornadoes/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="0"><div class="widget-visibility-wrapper show-on-any"><aside id="text-29" class="widget widget_text"><h1 class="widget-title">Trending on WKRN.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-b415bd5d9a897e499193062dcd703611-58e10c3f630fb" target="wpcom-iframe-b415bd5d9a897e499193062dcd703611-58e10c3f630fb" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwkrn.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="295" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2tybiIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyOTUiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,0921e93b7c69d1af3180259bfa668cfee0632fe8" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="b415bd5d9a897e499193062dcd703611" />
					</form>
		
				<iframe
						name="wpcom-iframe-b415bd5d9a897e499193062dcd703611-58e10c3f630fb"
			id="wpcom-iframe-b415bd5d9a897e499193062dcd703611-58e10c3f630fb"
			frameborder="0"
			scrolling="no"
			width="300" 			height="295" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-b415bd5d9a897e499193062dcd703611-58e10c3f630fb');
				var iframe = document.getElementById('wpcom-iframe-b415bd5d9a897e499193062dcd703611-58e10c3f630fb');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-b415bd5d9a897e499193062dcd703611-58e10c3f630fb'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wkrn.com/" rel="home">WKRN.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwkrn.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvwkrn.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwkrn.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="354423" data-permalink="http://wkrn.com/nexstar-logo-black/" data-orig-file="https://mgtvwkrn.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwkrn.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwkrn.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 2000 - 2017 wkrn.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-4567"><a href="http://wkrn.com/category/news/">News</a></li>
<li id="menu-item-79804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79804"><a href="http://wkrn.com/category/weather/">Weather</a></li>
<li id="menu-item-4569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4569"><a href="http://wkrn.com/category/video/">Video</a></li>
<li id="menu-item-79802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79802"><a href="http://wkrn.com/category/sports/">Sports</a></li>
<li id="menu-item-5205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5205"><a href="http://wkrn.com/category/traffic/">Traffic</a></li>
<li id="menu-item-79794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79794"><a href="http://wkrn.com/category/community/">Community</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-169912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169912"><a href="https://twitter.com/wkrn">Twitter</a></li>
<li id="menu-item-169913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169913"><a href="https://www.facebook.com/wkrntv">Facebook</a></li>
<li id="menu-item-7817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7817"><a href="http://wkrn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7815"><a href="http://wkrn.com/advertise/">Advertise</a></li>
<li id="menu-item-7818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7818"><a href="http://wkrn.com/history/">History</a></li>
<li id="menu-item-7819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7819"><a href="http://wkrn.com/category/employment/">Jobs at WKRN</a></li>
<li id="menu-item-7816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7816"><a href="http://wkrn.com/closings-delays/">Closings &amp; Delays</a></li>
<li id="menu-item-279039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279039"><a href="http://wkrn.com/category/contests/">Contests</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-258942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258942"><a href="http://wkrn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258943"><a href="http://wkrn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79738"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv">FCC Public File</a></li>
<li id="menu-item-169907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/9895cd9a-f8a4-3ee8-9f69-17245bc48b08/">EEO Report</a></li>
<li id="menu-item-58532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58532"><a href="http://wkrn.com/2015/06/10/closed-captioning-certification/">Closed Captioning Certification</a></li>
<li id="menu-item-169908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169908"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="http://wkrn.com/closed-captioning-viewer-complaint/">Closed Captioning</a></li>
<li id="menu-item-79741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79741"><a href="http://www.nexstar.tv/">Nexstar Media Group</a></li>
<li id="menu-item-20897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20897"><a href="http://wkrn.com/distribution-partners/">Distribution Partners</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wkrn.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wkrn">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wkrntv">
					<span>Join us on Facebook</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wkrnnashville">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wkrntv">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wkrn.com\/2017\/04\/02\/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car\/":397129};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/02/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#001642"},"singular":{"permalink":"http:\/\/wkrn.com\/2017\/04\/02\/police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car\/","postType":"post","showContinueReading":true},"stationId":"wkrn","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwkrn.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"397129 http:\/\/wkrn.com\/?p=397129","shortname":"wkrn","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wkrn.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"04","day":"02","name":"police-drunk-man-crashes-stolen-vehicle-with-2-kids-inside-into-police-car"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-45638349-1","additionalProperties":["UA-57417094-3"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNsOAiEMRH9IQDf74oPxW1ioWISCXFb9e1k3Jl6SNb5OZ047FZfIVKACVITNQsOICuKV27wSLyNfWXTVIGXh8ARZnCtUOErSDtKCWQXvm8TmkJ3Sg8gXjPBP6E14BpGUq3o2VNKQsgoJuEf6RJcj+OYbMbb1xDxolCIXWVA9Oh8iN7FwF4xpZcIIKaH+OvAHxbgwSMeHOr1koVzHJoJ9gJgk6W4NMJXa+92m3663677vOnsHlEaXGA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwkrn.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997908','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997908','v':'wpcom','tz':'-5','user_id':'0','post':'397129','subd':'mgtvwkrn'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997908&v=wpcomvt&tz=-5&user_id=0&post=397129&subd=mgtvwkrn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFV1W1dnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjSzIvb3Z5OU1LZzFOZiZySGM5'}]);
_stq.push([ 'clickTrackerInit', '77997908', '397129' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 46 seconds ago
	generated in 0.175 seconds
	served from batcache in 0.002 seconds
	expires in 254 seconds
-->
